Update de securitate WordPress 3.3.1

Wednesday, January 4, 2012

Astazi 04.01.2012 a aparut un update de securitate pentru platforma de blog WordPress, asa cum anunta dezvoltatorul pe propria pagina. Astfel, ultima versiune stabila devine 3.3.1 si printre altele repara o problema de securitate de tip cross-site scripting.

Toti clientii care beneficiaza de pachete de web hosting de la megahost.ro sunt rugati sa faca upgrade cat mai rapid cu putinta.

Upgradeul unei platforme WordPress se poate face destul de simplu chiar din interfata de administrare a acesteia. Cei care au instalat WordPress folosind un script installer cum este Softaculous pot face upgradeul si prin intermediul acestuia.