Dezvoltatorul platformei Joomla a lansat astazi un update de securitate prin versiunea 2.5.2

Versiunea 2.5.2 remediaza 2 probleme de securitate, una grava si una de importanta medie, dupa cum spun cei de la Joomla:

- o vulnerabilitate de tip SQL injection (detalii)
- o vulnerabilitate de tip XSS (detalii)

Toti clientii care beneficiaza de servicii de hosting de la megahost.ro si folosesc Joomla sunt rugati sa isi faca update de urgenta la ultima versiune stabila.

In cazul in care ati instalat Joomla din cPanel prin intermediul Softaculous, puteti face upgradeul foarte simplu chiar din Softaculous.

Cei care au instalat manual Joomla sunt rugati sa citeasca instructiunile de pe siteul dezvoltatorului: http://docs.joomla.org/Upgrading_from_an_existing_version

 



Wednesday, March 7, 2012





inapoi