A aparut WordPress 4.4.1. Va rugam faceti update!

wordpressA aparut primul update de securitate pentru WordPress 4.4 “Clifford”, care elimina o vulnerabilitate de tip cross-site scripting (XSS) ce ar putea fi exploatata de catre hackeri pentru a compromite site-uri WordPress afectate. Vulnerabilitatea a fost raportata de catre un cercetator de securitate independent, prin intermediul platformei HackerOne. Se pare ca acesta a fost recompensat de Automattic, dar suma a ramas confidentiala.

Dezvoltatorii WordPress au emis imediat un update de securitate pentru a elimina vulnerabilitatea, dar si pentru a remedia alte 52 de bug-uri ce nu tin de securitate, si care afecteaza versiunea 4.4.

Inca nu au fost dezvaluite detaliile tehnice ale vulnerabilitatii in cauza, cel mai probabil pentru a proteja utilizatorii si a le oferi timp suficient sa faca update la ultima versiune.

WordPress este cel mai popular CMS de pe Internet, dar si cel mai atacat de catre hackeri. Adesea, site-urile WordPress sunt compromise prin atacuri brute force, deoarece atacatorii se bazează pe faptul ca multi administratori de site-uri folosesc parole slabe.

Prim urmare, recomandam clientilor megahost.ro sa-si securizeze site-urile WordPress urmand instructiunile de aici si, bineinteles, sa faca upgrade la versiunea 4.4.1.

Sursa

Sursa foto

Leave a Reply

Your email address will not be published. Required fields are marked *