Magento primeste patch-uri importante de securitate

magento-securityJoia trecuta, Magento a lansat un nou pachet de patch-uri pentru a elimina mai multe probleme de securitate, printre care si unele vulnerabilitati care permiteau atacatorilor sa colecteze parole si alte informatii personale ale clientilor magazinului. Magento a emis o avertizare catre toti utilizatorii Magento CE si EE sa-si actualizeze software-ul imediat.

Potrivit unui comunicat, SUPEE-5994 este un pachet format din sapte patch-uri, care poate fi descarcat de la sectiunea Downloads din interfata de client Magento.

Magento ofera pe site-ul sau indrumari despre cum se aplica aceste patch-uri. In general este nevoie de acces SSH pentru a aplica aceste patch-uri, dar pentru clientii megahost care detin pachete de hosting shared punem la dispozitie si un tutorial despre cum se pot aplica aceste patch-uri fara a avea acces SSH.

Sursa foto

Leave a Reply

Your email address will not be published. Required fields are marked *