ScanNow detecteaza vulnerabilitatea MySQL Authentication Bypass

Rapid7 a lansat instrumentul ScanNow, care permite unui administrator de server dedicat sa scaneze un numar nelimitat de adrese IP pentru a detecta vulnerabilitatea Authentication Bypass, ce permite unui atacator sa treaca de verificarea parolei, si care a provocat mare valva atunci cand a fost descoperita la inceputul aceastei veri.

Dupa cum am mai scris intr-un articol anterior, vulnerabilitatea MySQL (CVE-2012-2122) permite unui atacator sa acceseze baza de date ca utilizator root, introducand o parola incorecta. De fapt, fiecare incercare de autentificare a atacatorului reprezinta o probabilitate de 1 din 256 de a prelua cu succes intregul sistem.

Lansat ieri, instrumentul ScanNow permite departamentelor IT sa verifice rapid si usor daca MySQL prezinta aceasta vulnerabilitate. In cazul in care este detectata, este nevoie de un patch pentru a o elimina. Va reamintim ca toate versiunile MySQL mai vechi de 5.1.63, 5.5.24 sau 5.6.6 prezinta aceasta vulnerabilitate.

Instrumentul ScanNow este gratuit si poate fi descarcat de aici.

Leave a Reply

Your email address will not be published. Required fields are marked *