Ultimele update-uri de PHP 5 elimina mai multe vulnerabilitati de securitate

php-developmentPHP a lansat saptamana trecuta versiunile 5.6.2, 5.5.18 si 5.4.34 ale renumitului limbaj de scripting. In plus fata de repararea unor bug-uri de functionalitate, cele mai recente versiuni elimina si o serie de vulnerabilitati de securitate.

Potrivit echipei de dezvoltare PHP, un total de patru vulnerabilitati au fost eliminate din PHP 5.6 si PHP 5.5, si sase in PHP 5.4.

Clientii megahost.ro care utilizeaza PHP 5.4, 5.5 si 5.6  sunt sfatuiti sa isi faca ultimele update-uri cat mai curand posibil. Informatii suplimentare sunt disponibile aici.

Leave a Reply

Your email address will not be published. Required fields are marked *