Video: Symantec demonstreaza cat de periculos este bug-ul shell-ului Bash

Recent descoperitul bug al shell-ului Bash, care afecteaza cele mai multe versiuni ale sistemelor de operare Linux, Unix si Mac OS X, reprezinta la ora actuala cea mai recenta amenintare pentru echipele de securitate IT din toata lumea.

Facut public pe data de 24 septembrie, bug-ul GNU Bash Remote Code Execution Vulnerability (CVE-2014-6271) ar putea fi exploatat pentru a executa cod de la distanta si pentru a prelua controlul asupra unui sistem.

Atacatorii pot profita de vulnerabilitate pentru a ataca o varietate de dispozitive si servere web si pentru a prelua controlul asupra unui sistem de operare, putand astfel sa faca diverse modificari sau alte actiuni.

Symantec a creat un clip video pe care l-am atasat in acest articol, in care ofera raspunsuri la multe intrebari importante si demonstreaza cat de periculoasa este vulnerabilitatea atunci cand este exploatata.

Deja au fost raportate cazuri de atacuri in anumite zone, iar comunitatea de securitate crede ca aceasta problema ar putea fi mai grava decat a fost Heartbleed.

 

Sursa

1 Comment Video: Symantec demonstreaza cat de periculos este bug-ul shell-ului Bash

  1. Bogdan

    Salut,

    Chiar am vrut sa te sun zilele astea sa-ti zic de bug-ul asta dar eram ferm convins ca trebuie sa fii la curent cu noutati de acest gen 🙂

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *