Ce pot face clientii de hosting pentru a nu fi afectati de bug-ul Shellshock?

xl-2014-bash-shellshock-1Daca sunteti la curent cu ultimele stiri din industria IT, atunci cu siguranta ca ati auzit pana acum de bug-ul “Shellshock”, o vulnerabilitate de Bash care afecteaza toate distributiile de Linux, BSD si Unix care folosesc acest shell. Pentru utilizatorii de servere dedicate, solutia este destul de simpla: instalati cea mai recenta versiune de Bash. Totusi, intrebarea este ce pot face utilizatorii care nu detin propriile servere pentru a nu fi afectati de bug-ul Shellshock?

In mod normal, utilizatorii de VPS au posibilitatea de a-si face update de Bash la fel ca utilizatorii de servere dedicate. Acest lucru inseamna ca se pot loga pe serverele lor prin SSH si pot instala ultimul patch pentru a elimina bug-ul Shellshock. Utilizatorii de hosting shared nu au acces SSH si prin urmare depind de furnizorii lor de gazduire web.

Primul lucru pe care trebuie sa-l faceti este sa verificati daca furnizorul dvs. de hosting a anuntat via social media ca a remediat aceasta problema sau ca nu a existat deloc.  Daca nu sunteti familiarizat cu serverele furnizorului dvs., acum ar fi momentul sa o faceti, pentru ca s-ar putea chiar sa nu foloseasca Bash deloc.

Daca nu gasiti niciun fel de informatie, este timpul sa contactati departamentul de suport tehnic pentru clarificari. In cazul in care acesta se misca rapid, remediaza problema in timp util si anunta utilizatorii de acest lucru, inseamna ca aveti furnizor de hosting serios si caruia ii pasa de securitatea clientilor sai.

Serverele megahost.ro nu sunt afectate de bug-ul Shellshock pentru ca s-au facut updateuri BASH la ultima versiune din care a fost scoasa vulnerabilitatea.

Leave a Reply

Your email address will not be published. Required fields are marked *