O noua problema de securitate in Joomla

JoomlaA aparut un nou update pentru Joomla: 1.5.22. Nu a trecut o luna de la ultimul anunt de acest fel… dar cand e vorba de Joomla nu ne asteptam la vesti prea bune, doar peticirea continua a unui sistem CMS pentru care problemele de securitate par ca nu se mai sfarsesc.

Problema descoperita este de tipul “SQL Injection Vulnerability”.

Am vazut atatea siteuri “sparte” din cauza vulnerabilitatilor din Joomla incat ne vedem obligati sa dam mass mailing catre toti clientii beneficiari ai unui cont de hosting in speranta ca ne vor urma sfatul si isi vor actualiza scripturile pentru a evita eventualele probleme cauzate de aceasta vulnerabilitate.

Detalii versiune 1.5.22: http://www.joomla.org/announcements/release-news/5318-joomla-1522-released.html

1 Comment O noua problema de securitate in Joomla

  1. Pingback: O noua problema de securitate in Joomla - Ziarul toateBlogurile.ro

Leave a Reply

Your email address will not be published. Required fields are marked *