Trei plugin-uri pentru WordPress au primit update-uri critice de securitate

wordpress-plugins-largeIn ultimele zile, au fost depistate vulnerabilitati critice de securitate in trei plugin-uri majore pentru WordPress, care sunt exploatate activ la scara larga. Toate plugin-urile au primit update in mai putin de 24 de ore de la descoperirea vulnerabilitatilor. Plugin-urile afectate sunt:

1) WordPress User Meta Manager versiunea 3.4.6 contine trei vulnerabilitati de securitate, printre care si una de tip privilege escalation care poate permite unui atacator sa compromita un cont de admin. Faceti upgrade la versiunea 3.4.8.

2) WP User Frontend versiunea 2.3.10 si versiunile mai vechi contine o vulnerabilitate de tip unrestricted file upload, care poate permite oricui sa incarce fisiere in folderul unde este instalat WordPress. Faceti upgrade la versiunea 2.3.12.

3) WooCommerce Store Toolkit Plugin (plugin pentru WooCommerce) versiunea 1.5.6 contine o vulnerabilitate de tip privilege escalation care poate permite unui utilizator inregistrat sa stearga postari, comentarii, produse, comenzi, etc. Faceti upgrade la versiunea 1.5.7.

Rugam clientii megahost.ro care folosesc aceste plugin-uri sa faca upgrade urgent la ultimele versiuni pentru a evita eventualele neplaceri.

Sursa

Sursa foto

8 Comments Trei plugin-uri pentru WordPress au primit update-uri critice de securitate

  1. cobilici valentina

    Folodind pluginuri specifice poti transforma WORDPRESS in orice doresti, se poate folosi in mult mai multe situatii decat a fost proiectat el initial…

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *