WHMCS avertizeaza de existenta unei vulnerabilitati in modulul Boleto

Vineri, renumitul furnizor al platformei de facturare pentru industria de hosting, WHMCS, a avertizat de existenta unei vulnerabilitati de securitate in software-ul sau. Aceasta se refera la un modul de terta parte numit Boleto.

“Aceasta vulnerabilitate poate fi folosita pentru a exploata WHMCS”, scrie pe blogul companiei.

Utilizatorii au la dispozitie o modalitate usoara de a se asigura ca sunt securizati. Cei ce utilizeaza Boleto pot descarca si aplica un patch prin intermediul WHMCS.com. Cei care nu folosesc acest modul, il pot sterge pur si simplu prin eliminarea unui folder denumit “/modules/gateways/boleto/.”

WHMCS si-a cerut scuze pentru orice neplacere creata si a subliniat faptul ca eroarea afecteaza toate versiunile platformei de plati.

WHMCS este deosebit de popular în industria de hosting, oferind o functionalitate care include mai multe valute, suport pentru impozitare, estimari si multe altele. Compania WHMCS si-a unit fortele recent cu furnizorul de panou de control pentru web hosting, cPanel.

Pentru mai multe detalii despre vulnerabilitatea de securitate, vizitati blogul WHMCS.

Leave a Reply

Your email address will not be published. Required fields are marked *